Skip navigation.

Download the Nimble SDK Software

Release Notes

System Requirements

You'll need a fairly recent PC to run our software.

  • Intel Core i7 2.3GHz or above
  • 4 GB of RAM
  • Windows 8 64-bit
For detailed instructions about how to install the following files, refer to the user guide.

I have read and agree to the terms and conditions set forth in the license agreement.

Download Windows 8 SDK 64-bit binaries

Download Mac OS X 10.9 binaries (middleware only)

Release notes

Licensing, Support and Feedback

This SDK release is meant only for current users of the Nimble SDK. To prove that you've used Nimble SDK before, you'll need your existing (academic, commercial, or evaluation) license file, even if it's already expired. Place the license.yml file in the root directory of the new Nimble SDK installation. Unfortunately, we are no longer able to issue new licenses or provide technical support at this time.